FAQ

last update: $Date: 2009/12/17 00:49:20 $ GMT (+0)


Table of Contents

  1. What is TAHI?
  2. Which FreeBSD platform does "v6eval" support?
  3. Why does not the remote NUT control mechanism work with FreeBSD 6.4-RELEASE?
  4. under construction

  1. What is TAHI?

    TAHI [tai] which is sea bream in Japanese sounds similar to
    the word "mede-tai" which means "felicity" in Japanese.
    And furthermore, "tai" is auspiciously red in color.
    Especially eating "tai" at celebration is staying in
    Japanese traditional culture.
  2. Which FreeBSD platform does "v6eval" support?

    Currently, TAHI Project supports only FreeBSD/i386.
    "v6eval" might have a problem on 64-bit OS
    because TAHI Project never had verified "v6eval" on 64-bit OS.
    In order to avoid potential problems,
    TAHI Project recommends to use FreeBSD/i386.
  3. Why does not the remote NUT control mechanism work with FreeBSD 6.4-RELEASE?

    "v6eval" requires to install <devel/p5-IO-Tty> from FreeBSD package
    system. But p5-IO-Tty-1.07 which is bundled with FreeBSD 6.4-RELEASE has the
    well-known problem. Please refer to
    FreeBSD problem report #128941.

    If you met the error message quoted below, you need to update your
    FreeBSD Ports collection and install the latest p5-IO-Tty.
    Cannot create a new IO::Tty from fd 4: Bad file descriptor at
    /usr/local/lib//perl5/site_perl/5.8.8/V6evalRemote.pm line 640